The Dust Has Settled, But…

Late last year, we had a not-too-minor kerfuffle with the release of Apple’s OS X 10.11 “El Capitan” which didn’t really work with FileMaker Pro V14. FileMaker have since released the 14.0.4 patch which addresses that issue.

However, those of you using FileMaker Pro V12 and V13 need to know that these earlier versions are not approved for use on OS X 10.11 ‘El Capitan’.

If you want to upgrade your Macs to ‘El Capitan’ (or have some new Macs coming) then you really should upgrade to FileMaker Pro V14.0.4. beforehand.